Saltar al contenido

Telegram deja de dar soporte a versiones antiguas de Android

3 enero, 2017
Telegram para Android

Telegram debe haber visto en la jugada que acaba de hacer WhatsApp con las versiones más antiguas de Android, iOS y Windows Phone, y le debe parecer la mejor decisión posible, ya que acaba de anunciar que el servicio de mensajería instantánea ruso también va a dejar sin soporte a las versiones que podemos considerar más antiguas de Android y que todavía siguen en activo.

Según la actualización de las preguntas frecuentes del la plataforma, todos los usuarios de las versiones Android 2.2 Froyo, Android 2.3 Gingerbread y Android 3.0 Honeycomb se quedan sin poder usar Telegram. Hay que destacar que el servicio de mensajería ruso va un paso más lejos de lo que lo ha hecho WhatsApp, ya que el servicio de mensajería norteamericano ha llegado a dejar sin soporte a los usuarios que utilizan Android 2.2. Ahora hace falta Android 4.0 Ice Cream Sandwich como mínimo para usar el servicio.

Telegram

Telegram se quita de encima lo más antiguo de Android

Hay que tener en cuenta que las decisiones de las compañías de dejar sin soporte a diversas versiones de las plataformas móviles que todavía existen en ele mercado están basadas en datos concretos. Por ejemplo, Android 2.2 solamente está instalado en estos momentos en un 0.1% de los dispositivos que hay en el mundo con la plataforma móvil de Google.

Son decisiones puramente comerciales, pero que afectan directamente a las partes del mundo menos desarrolladas y donde los smartphones de última generación con las versiones de los sistemas operativos más modernas tardan más en llegar. Y Telegram no va a hacer una excepción en este mercado tan competitivo que solamente sabe de números.

vía